Aller au contenu


Photo

Macbook pro ne detecte pas mon htc


  • Please log in to reply
5 replies to this topic

#1 Jeep

Jeep

    iCeinture blanche

  • Membres
  • 4 Messages :

Posté 25 November 2009 - 04:05 PM

Bonjour à tous,
Cela fait deux jours que je recherche desesperement comment connecter mon htc avec un cable usb a mon MBP. Cela ne vient pas de mon HTC car quand je le connecte avec l'imac de mon fils le programme missing sync le detecte tout de suite. Mais si je le branche à mon MBC, il ne se passe rien sur l'ordi, juste le tel qui se met en charge, donc j'en conclus que le cable usb fonctionne bien.
Merci de votre aide car cela fait seulement 1 mois que je l'ai acheté et je commence à me tirer les cheuveux pour syncroniser les deux,
jeep

#2 zoz

zoz

    MacPlus

  • Administrateurs
  • 929 Messages :
  • Gender:Male

Posté 25 November 2009 - 04:28 PM

Bonjour à tous,
Cela fait deux jours que je recherche desesperement comment connecter mon htc avec un cable usb a mon MBP. Cela ne vient pas de mon HTC car quand je le connecte avec l'imac de mon fils le programme missing sync le detecte tout de suite. Mais si je le branche à mon MBC, il ne se passe rien sur l'ordi, juste le tel qui se met en charge, donc j'en conclus que le cable usb fonctionne bien.
Merci de votre aide car cela fait seulement 1 mois que je l'ai acheté et je commence à me tirer les cheuveux pour syncroniser les deux,
jeep


Bonjour,

Sous quelle version de OS X êtes-vous? Quel est le modèle de votre HTC? Cela pourrait peut-être venir d'un problème de drivers, il nous faudrait ces deux infos pour nous aiguiller un petit peu plus...
Merci.
[MBA] - [MacOS X 8.4]
Je préfère les mails aux M.P... merci ;-)

#3 Jeep

Jeep

    iCeinture blanche

  • Membres
  • 4 Messages :

Posté 25 November 2009 - 11:53 PM

Bonjour,

Sous quelle version de OS X êtes-vous? Quel est le modèle de votre HTC? Cela pourrait peut-être venir d'un problème de drivers, il nous faudrait ces deux infos pour nous aiguiller un petit peu plus...
Merci.


Bonsoir,
Meric d'avance de vous interresser à mon cas. Je ne suis pas du tout doué en informatique et je ferais tout mon possible pour vous donner les info souhaitées.
Mon mac c'est un MBP
Version du système : Mac OS X 10.6.2 (10C540)
Version du noyau : Darwin 10.2.0
Volume de démarrage : Macintosh HD
Mode de démarrage : Normal
Mémoire virtuelle sécurisée : non activée
Noyau et extensions 64 bits : Non

et le tel c'et un HTC tytn II.
Merci

#4 zoz

zoz

    MacPlus

  • Administrateurs
  • 929 Messages :
  • Gender:Male

Posté 26 November 2009 - 11:38 AM

Bonjour,

Sous quelle version de OS X êtes-vous? Quel est le modèle de votre HTC? Cela pourrait peut-être venir d'un problème de drivers, il nous faudrait ces deux infos pour nous aiguiller un petit peu plus...
Merci.


MissingSync est il installé sur votre ordinateur correctement? Normalement si il fonctionne parfaitement sur l'iMac, ça devrait aussi le faire sur le MBP... Avez-vous fait correctement les mises à jour de MissingSync si il y a?
Après pour être sûr de chez sûr, avez-vous testé le port USB du MBP pourvoir si ce n'est pas lui le problème (ce qui serait plus contraignant....)?
[MBA] - [MacOS X 8.4]
Je préfère les mails aux M.P... merci ;-)

#5 Jeep

Jeep

    iCeinture blanche

  • Membres
  • 4 Messages :

Posté 26 November 2009 - 11:59 PM

MissingSync est il installé sur votre ordinateur correctement? Normalement si il fonctionne parfaitement sur l'iMac, ça devrait aussi le faire sur le MBP... Avez-vous fait correctement les mises à jour de MissingSync si il y a?
Après pour être sûr de chez sûr, avez-vous testé le port USB du MBP pourvoir si ce n'est pas lui le problème (ce qui serait plus contraignant....)?


Bonsoir,
pour répondre à vos questions, j'ai telecharge le programme Uapp pour desinstaller totalement missing sinc, et je l'ai reinstallé, mais le mac m'a dit que j'avais une version plus nouvelle de ce logiciel que j'ai acheté a la fnac il y a 3 semaines, dans l'ordinateur. Ensuite, je l'ai desinstaller de nouveau et reinstaller par internet et la installation confirmée.
Il n'y a pas de possibilité de faire des mises à jour pour ce programme.
Et pour terminer, j'ai bien testé les ports USB et pas de problème, tout fonctionne trés bien.

Plus je refléchis, plus je pense que cela ne vient pas du logiciel, ni du tel, car mon IMAC et mon ordi windows du travail le dectecte de suite.
Donc le problème vient bien de mon MBP!!!!!!!!!!

Mais d'où ????????

Quelqu'un a t il une idée

MERCI

#6 Jeep

Jeep

    iCeinture blanche

  • Membres
  • 4 Messages :

Posté 27 November 2009 - 12:15 AM

Bonsoir,
pour répondre à vos questions, j'ai telecharge le programme Uapp pour desinstaller totalement missing sinc, et je l'ai reinstallé, mais le mac m'a dit que j'avais une version plus nouvelle de ce logiciel que j'ai acheté a la fnac il y a 3 semaines, dans l'ordinateur. Ensuite, je l'ai desinstaller de nouveau et reinstaller par internet et la installation confirmée.
Il n'y a pas de possibilité de faire des mises à jour pour ce programme.
Et pour terminer, j'ai bien testé les ports USB et pas de problème, tout fonctionne trés bien.

Plus je refléchis, plus je pense que cela ne vient pas du logiciel, ni du tel, car mon IMAC et mon ordi windows du travail le dectecte de suite.
Donc le problème vient bien de mon MBP!!!!!!!!!!

Mais d'où ????????

Quelqu'un a t il une idée

MERCI


Une chose que j'ai oublié de specifier. J'avais d'abord telechargé une version demo de missing gratuite pendant 1 mois et ensuite j'ai commandé l'original à la fnac. Mais entre temps j'ai télécharger la version snow de leopard ??? est ce que cela peut jouer ?????




0 utilisateur(s) en train de lire ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)