Aller au contenu


Photo

Carte réseau USB à programmer en permanence ![Résolu]


  • Please log in to reply
8 replies to this topic

#1 Pégé

Pégé

    iCeinture blanche

  • Membres
  • 8 Messages :

Posté 30 October 2012 - 12:57 AM

Salut à tous,

J'ai récemment perdu l'accessibilité d'internet via mon entrée USB et je me suis procuré une carte réseau USB sans fil pour remédier à ce problème.

La configuration s'est effectuée facilement à partir du CD fourni, et je n'ai eu qu'à y enregistrer le long mot de passe de mon ¨router¨ ASUS en double, soit 38 chiffres et lettres, et l'internet est revenu dans mon ordinateur MacOS 10.4 ¨Tiger¨, à ma grande satisfaction.

Mais j'ai rapidement désenchanté lorsque j'ai voulu ré ouvrir à nouveau mon ordinateur plus tard, car je me suis alors aperçu que le long mot de passe ne s'est pas enregistré en permanence, et je me doit de le réinscrire à chaque ré ouverture de l'ordinateur !

On m'a laissé entendre que ce problème ne viendrait pas de la carte réseau ASUS mais du système MacOS lui-même ? Dans l'affirmative ou non, y aurait-il une solution à ce problème ?

Merci de vos réponses,

À+,

Pégé

#2 zoz

zoz

    MacPlus

  • Administrateurs
  • 927 Messages :
  • Gender:Male

Posté 01 November 2012 - 03:41 AM

Bonjour,

Ne connaissant pas le modèle carte USB je ne peux vérifier si cela peut-être la cause du problème ou un souci de drivers. Par contre, dans votre liste de réseaux préférés (dans Préférences Système>Réseaux) essayer de supprimer votre réseau automatiquement créé pour le réinitialiser. Peut-etre qu'un fichier de configuration est défectueux, cela permettra de le re-créer.
[MBA] - [MacOS X 8.4]
Je préfère les mails aux M.P... merci ;-)

#3 Pégé

Pégé

    iCeinture blanche

  • Membres
  • 8 Messages :

Posté 02 November 2012 - 12:44 AM

Salut Zoz,

Merci bien pour avoir répondu à mon message... Je suis justement sur mon Mac, après l'avoir à nouveau configuré en y inscrivant le mot de passe de mon ¨router¨. Mais je ne trouve pas le moyen de supprimer mon réseau afin de le ré initialiser, comme tu me le suggères. Je vais donc continuer à chercher et à faire des expériences en espérant trouver la réponse à ce problème non tragique mais sûrement désagréable...

Pour ce qui concerne la carte réseau USB, c'est une ASUS USB-N10

À+,

Pégé

#4 zoz

zoz

    MacPlus

  • Administrateurs
  • 927 Messages :
  • Gender:Male

Posté 02 November 2012 - 07:28 AM

Bonjour,

Alors pour supprimer un réseau, si je me souviens bien, dans Préférences systèmes>réseau. Ensuite dans l"onglet Wifi, vous avez un bouton avancé, qui permet de voir la liste de vos réseaux préférés. Il suffit de sélectionner votre précédent réseau, puis de cliquer sur la touche "-" qui permet alors de l'effacer de la liste. Bon courage :-)
[MBA] - [MacOS X 8.4]
Je préfère les mails aux M.P... merci ;-)

#5 Pégé

Pégé

    iCeinture blanche

  • Membres
  • 8 Messages :

Posté 05 November 2012 - 07:38 PM

Salut Zoz,

J'ai bien supprimé le réseau en question, et réinstallé le tout, mais c'est toujours du pareil au même, et à la réouverture du système, il me faut à nouveau recomposer les 38 chiffres et lettres pour ouvrir internet via la carte réseau USB !

Normalement, il me semblerait logique qu'à défaut d'enregistrer cette clef en permanence, il devrait y avoir un endroit, genre ''save', où la permanence serait établie, mais je ne trouve rien de semblable, et c'est pourquoi je ''tourne en rond''... Décevant tout de même !

Pégé

#6 Pégé

Pégé

    iCeinture blanche

  • Membres
  • 8 Messages :

Posté 06 November 2012 - 01:44 AM

Salut à tous,

Et à toi, Zoz... Eureka ! Je viens de trouver la solution à mon problème de mot de passe à devoir répéter à chaque ré ouverture de mon ordinateur.

Pour résumer : Achat d'une carte réseau ASUS N-10 pour remplacer mon entrée internet USB inopérante sur mon ordinateur MacOS 10.4 Tiger.

Aucun problème à la configurer à partir du CD fourni, sauf que dans le tableau final, on demande d'enregistrer le mot de passe de mon ¨router¨, long de 19 lettres et chiffres, en double, et, problème existant, ce mot de passe totalisant 38 cases de devient pas permanent, et je me dois de le ré inscrire à chaque ré ouverture de l'ordinateur.

La solution que je viens de trouver, après de nombreux essais, et recherches infructueuses sur divers forums, est tout simplement, à la ligne ¨Security¨ : WPA2 - PSK - AES, de remplacer ces 3 dernières lettres dans le court menu au bout de la ligne par l'autre option TKIP... et le mot de passe devient permanent et l'entrée internet sans fil s'ouvre automatiquement à chaque ouverture de l'ordinateur !

Au plaisir,

Pégé

Ce message a été modifié par Pégé - 06 November 2012 - 08:33 PM.


#7 zoz

zoz

    MacPlus

  • Administrateurs
  • 927 Messages :
  • Gender:Male

Posté 06 November 2012 - 07:02 AM

Bonjour,

J'aurai pas pensé du tout à cette solution, merci de revenir nous la partager :-)

J'ai aussi modifié le titre du sujet pour le placer en Résolu.

Cordialement.
[MBA] - [MacOS X 8.4]
Je préfère les mails aux M.P... merci ;-)

#8 Pégé

Pégé

    iCeinture blanche

  • Membres
  • 8 Messages :

Posté 06 November 2012 - 03:39 PM

Salut Zoz,

L'avantage de travailler dans un forum informatique est double : recevoir souvent des conseils utiles et également, de pouvoir les partager, à l'occasion !

Et à signaler : je n'ai pas trouvé le moyen de mettre le mot ¨Résolu¨à la fin de mon titre de message en entrant dans ¨Modifier !

À+,

Pégé

Ce message a été modifié par Pégé - 06 November 2012 - 08:35 PM.


#9 zoz

zoz

    MacPlus

  • Administrateurs
  • 927 Messages :
  • Gender:Male

Posté 07 November 2012 - 01:16 PM

Bonjour,

Pour le titre, c'était déjà fait :-)

cordialement
[MBA] - [MacOS X 8.4]
Je préfère les mails aux M.P... merci ;-)




0 utilisateur(s) en train de lire ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)