Aller au contenu


Photo

Ventilateur iMac après changements avec SSD


  • Please log in to reply
6 replies to this topic

#1 alkyss

alkyss

    iCeinture blanche 1 kyu

  • Membres
  • 26 Messages :

Posté 25 January 2013 - 11:52 PM

Tout d'abord j'ai lu tous les sujets sur ce problème de ventilateur sur iMac après changement de disque dur.

Sauf qu'il y a des singularités concernant mon cas :

J'ai été porter mon iMac pour le changement du disque dur repris par le service qualité d'Apple.

• Me voici rentré chez moi tester si tout allais bien. Nikel !
• J'envisage donc d'installer mon SSD en pensant le mettre à la place de mon DD et mon DD à la place du lecteur optique.
• Une fois démonté le DD je m'aperçois clairement que c'est un 3,2" et non un 2,5" comme mon SSD !
• Malheur de me dire que je doive mettre alors mon SSD à la place de l'optique en SATA II et non en SATA III.
• Je revisse alors mon DD à sa place, je met la sonde qu'il y avait sur l'optique sur le SSD me disant que tout marchera nickel.

• Une fois remonté je lance... Et là j'entend mon ventillo de gauche à fond !
• Je précise qu'une fois revenu chez moi le test du changement disque dur ne lançait pas le ventillo, tout allais très bien !
• Là, c'est perpétuel et j'ai beau tout essayer (HDD fan control, SSD fan control, le reste de la SMC etc etc) rien ne fonctionne.

• J'ai donc redémonté mon iMac pour shinter la sonde mais rien, toujours le bruit.

• J'ai booté sur Mountain actuellement sur mon SSD et toujours ce bruit de ventillo.
• je vais donc redémonter pour mettre la sonde sur le disque dur au lieu du SSD... 

• Il faut la mettre où exactement ? Sur un support en metal ou plastique ? Car je l'avais mis sur le plastique du SSD... Là elle est plus connectée.

je comprends pas car à mon premier lancement (sans SSD) sans avoir démonté mon HD interne tout allais nikel ! J'ai essayé de trouver les firmware du DD mais impossible pour Mac et pour un particulier je pense.

Mon iMac est celui 27" - i5 - 2,8 GHzs de Mi 2011.

Merci pour vos aides si jamais...



#2 alkyss

alkyss

    iCeinture blanche 1 kyu

  • Membres
  • 26 Messages :

Posté 25 January 2013 - 11:56 PM

Voici ce que me dit istat
 
766515Capturedcran20130125204452.png


#3 zoz

zoz

    MacPlus

  • Administrateurs
  • 938 Messages :
  • Gender:Male

Posté 27 January 2013 - 11:18 AM

Bonjour,

 

 

Je n'arrive pas à voir l'image d'iStat... Avez-vous bien tout remonté comme avant? Je pense qu'effectivement la sonde pose problème, je comprends pas bien si cette sonde a bien été replacée ou non, et dans les mêmes conditions...

 

Peut-être cette page pourrait vous aider : http://www.ifixit.co...rive Kit/7575/1

Sinon dans les autres guides d'installations concernant votre iMac? Il doit bien y avoir un truc qui a mal été mis ou qui cloche?


[MBA] - [MacOS X 9.5]
Je préfère les mails aux M.P... merci ;-)

#4 alkyss

alkyss

    iCeinture blanche 1 kyu

  • Membres
  • 26 Messages :

Posté 27 January 2013 - 12:20 PM

Bonjour, et bien je l'ai encore 2 fois remonté et tout est bien en place. 

 

J'ai bien toutes les sondes connectées. La seule qui puisse poser problème est celle qui reste qui était sur le lecteur optique et qui maintenant ne sonde plus "rien" vu qu'elle est sur le supporte du SSD a droite..

 

J'ai déconnecté les sondes des disques : toujours le bruit de ventilateur.

J'ai tout reconnecté : toujours le bruit.

J'ai testé HDD fan controle, SSD fan controle et SMC fan controle sans succès.

J'ai testé le reset de la smc sans succès.

J'ai essayé de lancer le hardware test avec D mais il ne se lance pas...

 

Je viens de télécharger le .dmg de l'apple hardware test mais je ne sais comment l'utiliser ?

J'essaie de le mettre sur une clé USB mais l'utilitaire disque refuse cette manipulation.

Je lance directe le dmg il me dit qu'il y a une erreur... C'est mon 3ème téléchargement du dmg du site d'Apple.

 

L'image est là : 766515Capturedcran20130125204452.png



#5 alkyss

alkyss

    iCeinture blanche 1 kyu

  • Membres
  • 26 Messages :

Posté 27 January 2013 - 12:24 PM

Sur iStat là mon CPU idle est à 96% c'est quoi cette stat ?

Mon ventilateur tournerait à 0rpm selon istat pour le coté CPU Fan.... (???)

 

Je ne voit guère 6000 rpm sur istat concernant mon ventilateur, donc je me demande si il recoit toutes les infos logicielles...



#6 zoz

zoz

    MacPlus

  • Administrateurs
  • 938 Messages :
  • Gender:Male

Posté 27 January 2013 - 12:35 PM

Effectivement, il y a un problème quelque part.... Essayer de voir si il n'existe pas une application qui tournerait en tâche de fond avec le Moniteur d'activités.

 

Sinon, avez-vous contacté Apple à ce propos?


[MBA] - [MacOS X 9.5]
Je préfère les mails aux M.P... merci ;-)

#7 alkyss

alkyss

    iCeinture blanche 1 kyu

  • Membres
  • 26 Messages :

Posté 27 January 2013 - 10:38 PM

Aucune ne tourne en tache de fond. J'ai beau booter sur mon disque interne, mon disque externe en irewire et mon ssd toujours la même chose...

 

Il n'est plus sous garantie.

 

J"aimerais bien trouver le firmwmare du disque dur mais il n'existe pas pour Mac.


Ce message a été modifié par alkyss - 27 January 2013 - 10:39 PM.





0 utilisateur(s) en train de lire ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)