Aller au contenu


Photo

aperture 1.5.6 compatibilité OS 10.6.8

aperture

  • Please log in to reply
1 reply to this topic

#1 teo*

teo*

    iCeinture blanche

  • Membres
  • 1 Messages :

Posté 01 February 2013 - 02:39 PM

Bonjour,

est-il possible d'utiliser aperture 1.5.6 avec mac OS 10.6.8? sinon, une mise à jour est-elle possible? où la trouver, et à quel prix? merci !



#2 zoz

zoz

    MacPlus

  • Administrateurs
  • 938 Messages :
  • Gender:Male

Posté 03 February 2013 - 07:32 AM

Bonjour,

 

Normalement Aperture 3 est compatible dès la version 10.6.2. Vous pouvez le trouver sur le site d'Apple, sur le MacAppStore, ou encore chez des revendeurs, ou d'occasions.

 

http://www.aperturel...m-requirements/


[MBA] - [MacOS X 9.5]
Je préfère les mails aux M.P... merci ;-)




0 utilisateur(s) en train de lire ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)