Aller au contenu


Photo

Bug eastwest et ilok (license)


  • Please log in to reply
6 replies to this topic

#1 alkyss

alkyss

    iCeinture blanche 1 kyu

  • Membres
  • 26 Messages :

Posté 06 March 2013 - 02:36 AM

Mon soucis est un peu particulier je pense après tout ce que j'ai pu lire. je vais essayer d'être le plus clair possible :
 
Je suis passé de Lion à Mountain Lion avec une iLok verte. Tout allait bien sur Lion mais en passant sur Mountain plus rien ne marchait sur Symphonic silver.
J'avais beau aller sur le site iLok, mon ilok était plus vraiment reconnue.
 
je suis passé sur authorisation wizard et je n'avais que des erreurs de reconnaissance de validation.
je me suis dis que si je commandais une nouvelle iLok noire ça règlerais le problème et bien non.
 
Et donc j'ai réussi à passer ma licence east west sur mon iLok noire avec succès aujourd'hui même, mais j'ai toujours de gros soucis avec authorization wizard.
J'ai fais TOUTES les mises à jour play, ilok etc etc...
 
Voici mon erreur sur authorization wizard :
 
capturedacran2013-02-28201450.png
 
L'erreur dans symphonic : 
 
capturedacran2013-02-28214518.png
capturedacran2013-02-28214531.png
 
Pourtant voici mon ilok sur le site officiel elle est bien reconnue : 
 
capturedacran2013-02-28221529.jpg
 
Que faire je désespère :'(

 



#2 zoz

zoz

    MacPlus

  • Administrateurs
  • 927 Messages :
  • Gender:Male

Posté 06 March 2013 - 04:29 AM

Bonjour,

 

Dans un premier temps : 

- sur le site iLok, essayez de télécharger les derniers drivers et clients et les réinstaller.

- désactivez GateKeeper, qui peut poser problème sur ce genre de téléchargement, en cochant l'option : "n'importe où" (http://support.apple...FR&locale=fr_FR)

- iLok serait tatillon avec les navigateurs, par exemple, il semble y avoir des problème avec Firefox, sous Apple, il est conseillé d'utiliser Safari. Désactiver toutes les extensions pour être sûr qu'aucun ne bloque.

- est-ce une fresh install de votre nouveau système?

- avez-vous contacter iLok directement?


[MBA] - [MacOS X 8.4]
Je préfère les mails aux M.P... merci ;-)

#3 alkyss

alkyss

    iCeinture blanche 1 kyu

  • Membres
  • 26 Messages :

Posté 06 March 2013 - 12:34 PM

Bonjour merci pour cette réponse.

 

> Et bien c'est une clean installation.

> J'ai bien téléchargé tous les drivers d'iLok et east west ainsi que l'authorization wizard.

> Je n'ai pas gatekeeper

> j'ai contacté iLok et voici leur réponse :

 

"Hello,


You'll need to contact the software publisher for your errors in Play.

You may transfer the licenses from one iLok account to the other using iLok.com's "Transfer Licenses" feature. The fee for transferring a license to another iLok.com user account is $US25.00 per license."

 

--------------------------------------

 

Cela étant j'ai bien transféré sur ma clé ilok noire ma license...

J'ai contacté eastwest mais pas (encore) de réponse.

 

Je me demande si cela vient pas du coté d'Eastwest !

 

Franchement cela n'engage pas a être dans la légalité quand on paie pour que ça ne marche pas  :angry:



#4 zoz

zoz

    MacPlus

  • Administrateurs
  • 927 Messages :
  • Gender:Male

Posté 06 March 2013 - 01:15 PM

Ouais,

 

Le problème à l'air bien spécifique, effectivement, il vaut mieux voir directement avec Eastwest pour régler ce genre de problème, en espérant qu'ils soient rapides dans leur réponse. 

Tenez-nous au courant de la suite.

 

Sinon sur le support de l'éditeur, j'ai trouvé un fichier qui se nomme Repair_Permission_For_Play.zip, avez-vous essayé? (si cela correspond à votre soucis) : http://www.soundsonline.com/Support


[MBA] - [MacOS X 8.4]
Je préfère les mails aux M.P... merci ;-)

#5 alkyss

alkyss

    iCeinture blanche 1 kyu

  • Membres
  • 26 Messages :

Posté 11 March 2013 - 11:55 PM

Bon et bien cela ne marche toujours pas :'(



#6 zoz

zoz

    MacPlus

  • Administrateurs
  • 927 Messages :
  • Gender:Male

Posté 12 March 2013 - 02:06 AM

Bonjour,

 

Vous avez reçu une réponse de l'éditeur?


[MBA] - [MacOS X 8.4]
Je préfère les mails aux M.P... merci ;-)

#7 alkyss

alkyss

    iCeinture blanche 1 kyu

  • Membres
  • 26 Messages :

Posté 18 March 2013 - 10:43 PM

Oui : 

 

"

Update for Case #36549 - "Impossible to connect me to wizard"

Hello,

What is your ilok.com account name and authorization code you have?  You have the account name "arjotis@orange.fr " listed on our site, but this is not a valid account.






0 utilisateur(s) en train de lire ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)