Suivez-nous

iOS

iOS 9 exige iTunes 12 et laisse de côté Snow Leopard

Il y a

 

le

 

Par

capture_d_ecran_2015-09-18_a_08.12.58.jpg

iOS 9 semble bien vous convaincre : vous êtes 80 % à juger le nouvel OS d’Apple comme une réussite, 4 % comme un échec, et 17 % à ne l’avoir pas installé encore. Mais iOS 9, soyez averti, exige iTunes 12 pour synchroniser et sauvegarder localement votre appareil iOS. Et iTunes 12 exige lui, OS X OS X 10.8.5 au minimum, laissant de côté Snow Leopard. [MAJ : Lion est par contre supporté nous précise jc33 dans les réactions, contrairement à ce qu’indiqué initialement]

Du coup, note Christian, un lecteur, pour sauvegarder son appareil il faut obligatoirement en passer par iCloud, une option payante, dont les tarifs viennent d’ailleurs d’être revus à la baisse. Un problème qui concerne les anciens Mac PowerPC et les premiers processeurs CoreDuo Intel 32 bits. Un utilisateur averti en vaut deux ! 🙂

Tarifs iCloud au 16 septembre 2015
Stockage Tarif
50 Go 0,99 €/mois
200 Go 2,99 €/mois
1 To 9,99 €/mois